ホ−ム » サポートブラウザ

サポートブラウザ

動作要件

本APIは以下を満たすことで動作します。

  • ブラウザでECMAScript 5.1以降のJavaScriptが有効になっていること (すべてのモダンブラウザで対応しています)
  • リファラの参照が有効であること (リファラー認証を使用する場合)
  • 接続制限設定で接続先 に記載のドメインとの通信が全て許可されていること

サポート対象環境

本APIでは、 動作等のお問い合わせは、下記のOS・ブラウザのメインストリーム最新版に対してお受けいたします。
記載以外のバージョンでの使用は動作を妨げるものではありませんが、
お問い合わせには応じかねる場合やお時間を頂く場合があります。

デバイスOSブラウザ備考
PCWindows 10
・Internet Explorer 11
・Microsoft Edge
・Google Chrome
タッチ操作は問い合わせ対象外です
互換表示はサポート対象外です
Internet Explorer11については2022/06までのサポートとなります ※2
MacmacOS Catalina 10.15・Safari
・Google Chrome
macOS 11 Big Sur・Safari
・Google Chrome
macOS 12 Monterey・Safari
・Google Chrome
iPhone
iPad
iOS 13.7・Safari
・Google Chrome
iOS 14・Safari
・Google Chrome
iOS 15・Safari
・Google Chrome
iPadOS 13.7・Safari
・Google Chrome
マウス操作は未対応です
部分検証のみの実施です
iPadOS 14・Safari
・Google Chrome
iPadOS 15・Safari
・Google Chrome
AndroidAndroid OS 10・Google ChromePC版サイト表示はサポート対象外です※1
Android OS 11・Google Chrome
Android OS 12・Google Chrome

※1 PC版サイトとすることでタッチイベント非対応となるため
※2 Internet Explorer11での動作等のお問い合わせは、 2022年6月2日を持って受付を終了いたします。
 2022年6月16日以降は、Internet Explorer11での動作については意図的に妨げる事はいたしませんが、
 既存動作機能を含め、動作不具合が生じたり新たに見つかった場合への問題調査、問題修正をお受けする事はできません。
 なおMicrosoft EdgeのInternet Explorerモードのサポートはいたしておりません。