ホ−ム » サポートブラウザ

サポートブラウザ

動作要件

本APIは以下を満たすことで動作します。

  • ブラウザでECMAScript 5.1以降のJavaScriptが有効になっていること (すべてのモダンブラウザで対応しています)
  • リファラの参照が有効であること (リファラー認証を使用する場合)
  • 接続制限設定で接続先 に記載のドメインとの通信が全て許可されていること

サポート対象環境

本APIでは、 動作等のお問い合わせは、下記のOS・ブラウザのメインストリーム最新版に対してお受けいたします。
記載以外のバージョンでの使用は動作を妨げるものではありませんが、
お問い合わせには応じかねる場合やお時間を頂く場合があります。

デバイスOSブラウザ備考
PCWindows 10
・Internet Explorer 11
・Microsoft Edge
・Google Chrome
タッチ操作は問い合わせ対象外です
互換表示はサポート対象外です
MacmacOS Mojave 10.14・Safari
・Google Chrome
macOS Catalina 10.15・Safari
・Google Chrome
macOS 11 Big Sur・Safari
・Google Chrome
iPhone
iPad
iOS 13.7・Safari
・Google Chrome
iOS 14・Safari
・Google Chrome
iPadOS 13.7・Safari
・Google Chrome
マウス操作は未対応です
部分検証のみの実施です
iPadOS 14・Safari
・Google Chrome
AndroidAndroid OS 10・Google Chrome
Android OS 11・Google Chrome